Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Turns over once then nothing  (Read 3104 times)

0 Members and 1 Guest are viewing this topic.

Offline Rusty99

  • XR Member
  • **
  • Posts: 19
  • Country: gb
  • Bike: S1000XR
  • Town: Watford
Turns over once then nothing
« on: October 01, 2017, 01:42:30 PM »
Ok so this started a week ago, and does not happen every time and normally after the engine has run a bit.
I press start and it turns the engine over once and then nothing, I press the start again and it will turn over once again then nothing.
I turn the ignition off and on it may take a few attempts like this and then suddenly it will fire up.

So it is different to it turning over and over and not firing, any ideas before I start the Dealer route.
It is still under the 2 year warranty so I guess I may as well go down that route if there are no suggestions.

Offline Cheburashka

  • XR Member
  • **
  • Posts: 19
  • Country: us
  • Bike: 2016 S1000XR
  • Town: Los Gatos, Calif
Re: Turns over once then nothing
« Reply #1 on: October 01, 2017, 06:54:32 PM »
I had same thing happened and it turned out the battery was going.

Offline Rusty99

  • XR Member
  • **
  • Posts: 19
  • Country: gb
  • Bike: S1000XR
  • Town: Watford
Re: Turns over once then nothing
« Reply #2 on: October 01, 2017, 07:00:51 PM »
*Originally Posted by Cheburashka [+]
I had same thing happened and it turned out the battery was going.

Ah good point, however the battery seems ok as I have it on a Optimate 4 and that's not reporting anything

Offline smithy

  • XR Master
  • ****
  • Posts: 787
  • Country: au
  • Bike: 2017 S1000XR
  • Town: Sydney.
Re: Turns over once then nothing
« Reply #3 on: October 01, 2017, 11:52:56 PM »
*Originally Posted by Rusty99 [+]
Ah good point, however the battery seems ok as I have it on a Optimate 4 and that's not reporting anything

Optimate won't tell you if the battery can hold a load...have you had it properly load tested?? Mine did the same as yours, and even though the battery had 12.6v "unloaded"...as soon as the starter was hit , the voltage dropped to ~9v...so it had a faulty cell. New battery under warranty had it sorted.

Smithy.
When I die, I want to go peacefully in my sleep like my Grandfather....not screaming like the passengers in his car..!

Offline Winger

  • XR God
  • *****
  • Posts: 1523
  • Country: gb
  • Town: Birmingham
Re: Turns over once then nothing
« Reply #4 on: October 02, 2017, 09:53:16 AM »
Could be absolutely anything clean re-tighten the battery connection and try a multi meter on the battery when starting the bike after that while it’s under warranty it’s off to the dealer,shame you don’t live closer I have a brand new spare battery that you try.

Oh it isn’t the heat soak mentioned else where on here is it?.
« Last Edit: October 02, 2017, 09:54:58 AM by Winger »

Offline Rusty99

  • XR Member
  • **
  • Posts: 19
  • Country: gb
  • Bike: S1000XR
  • Town: Watford
Re: Turns over once then nothing
« Reply #5 on: October 02, 2017, 11:29:33 AM »
*Originally Posted by Winger [+]
Could be absolutely anything clean re-tighten the battery connection and try a multi meter on the battery when starting the bike after that while it’s under warranty it’s off to the dealer,shame you don’t live closer I have a brand new spare battery that you try.

Oh it isn’t the heat soak mentioned else where on here is it?.

All connections tight, output drops from 12.5v to 9.5v on starting. Typical that it started 10 times on the trot while cold. Will take the meter out with me next time I use it.

Offline Winger

  • XR God
  • *****
  • Posts: 1523
  • Country: gb
  • Town: Birmingham
Re: Turns over once then nothing
« Reply #6 on: October 02, 2017, 02:47:56 PM »
9.5v isn’t good,BM have a habit of skimping on battery spec they have done it with the GS’s over the years.
For those folks who are out of warranty and are in it for the long haul i’d go PC310,if your like me and don’t do the cold try a lithium i’ve had one on my SM 4 years this coming january and it’s been fantastic but as a heads up for those folks running other bikes one of movers and shakers in the UK Electrex say you cannot use such with a lithium with their product I learned the hard way  :164:


Offline Rusty99

  • XR Member
  • **
  • Posts: 19
  • Country: gb
  • Bike: S1000XR
  • Town: Watford
Re: Turns over once then nothing
« Reply #7 on: October 02, 2017, 02:58:47 PM »
*Originally Posted by Winger [+]
9.5v isn’t good,BM have a habit of skimping on battery spec they have done it with the GS’s over the years.
For those folks who are out of warranty and are in it for the long haul i’d go PC310,if your like me and don’t do the cold try a lithium i’ve had one on my SM 4 years this coming january and it’s been fantastic but as a heads up for those folks running other bikes one of movers and shakers in the UK Electrex say you cannot use such with a lithium with their product I learned the hard way  :164:
It drops to 9.5v on pressing the start button, but then returns to 12.5v afterwards.

Offline Winger

  • XR God
  • *****
  • Posts: 1523
  • Country: gb
  • Town: Birmingham
Re: Turns over once then nothing
« Reply #8 on: October 02, 2017, 04:28:25 PM »
Shouldn’t be dropping that much.

Offline smithy

  • XR Master
  • ****
  • Posts: 787
  • Country: au
  • Bike: 2017 S1000XR
  • Town: Sydney.
Re: Turns over once then nothing
« Reply #9 on: October 02, 2017, 08:52:41 PM »
*Originally Posted by Rusty99 [+]
It drops to 9.5v on pressing the start button, but then returns to 12.5v afterwards.

Yep...mine did the same...you've a duff cell..  :006:

A good battery will only drop to ~11.3-ish during start. A proper load test will show the battery as bad.

Smithy.

When I die, I want to go peacefully in my sleep like my Grandfather....not screaming like the passengers in his car..!