Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: LED Parking lights W5W  (Read 1856 times)

0 Members and 1 Guest are viewing this topic.

Offline iratunda

  • XR Junior
  • *
  • Posts: 2
  • Country: us
  • Bike: S1000XR
  • Town: Miami
LED Parking lights W5W
« on: November 18, 2018, 08:18:29 PM »
Hi Guys!

Recently purchased an XR - what an amazing machine!!

The first thing I wanted to improve is a little dated look of yellow OEM bulbs, so installed Phillips "Blue Light H7s " and it is OK for me

But the smaller W5W's are a headache

I have tried around 5 dufferent applications - from 2 USD to 20 USD per one and all of them pop up the messager LAMP FAULT on the dash

The latest one , bought from one specific LED resource as CAN BUS errror free was actually error free, but for 8!!! minutes, after that it has melted and the parts of it now inside my headlight :232: :232: :232: :232:





Please help make my life easier and happier with the link to right LEDs , which you have installed and tested

P.S. Thinking about the way to take all that mess from headlight, suggestions appreciated! :430:

Offline Bree

  • XR God
  • *****
  • Posts: 2151
  • Country: gb
  • Bike: S1000XR
Re: LED Parking lights W5W
« Reply #1 on: November 18, 2018, 09:29:51 PM »
Gaffer tape a length of hose pipe to the hoover, should be able to get that inside, and have a clean out.
Everything  Will Be Alright In The End, If Not Then Its Not The End.

Offline jskene

  • XR Member
  • **
  • Posts: 61
  • Country: us
  • Bike: S1000XR
  • Town: Baltimore, MD
Re: LED Parking lights W5W
« Reply #2 on: November 19, 2018, 08:55:33 PM »
Pull your headlight bulb out, set the riding mode to Dynamic Pro and do a wheelie!

Offline iratunda

  • XR Junior
  • *
  • Posts: 2
  • Country: us
  • Bike: S1000XR
  • Town: Miami
Re: LED Parking lights W5W
« Reply #3 on: November 19, 2018, 11:15:16 PM »
 :152:

Offline gt_lad

  • XR Junior
  • *
  • Posts: 14
  • Country: gb
  • Town: Truro
Re: LED Parking lights W5W
« Reply #4 on: December 03, 2019, 12:18:38 AM »
I'm going for Philips Racing Vision and would also like led sidelights, so everything matches in colour. (Yes I'm a bit of a tart!!)
Any updates on reliable led sidelights would be much appreciated!

Offline Markymark11

  • XR Master
  • ****
  • Posts: 516
  • Country: gb
  • Bike: 2018 MotorSport
  • Town: Basingstoke
Re: LED Parking lights W5W
« Reply #5 on: December 03, 2019, 07:15:47 AM »
I did this exercise last year. If you go on ebay and type in W5W T10 you will see there are literally thousands to choose from. I bought 10 different ones and had varying degrees of success. I was running HID and it seemed to vary from light to light as to which ones worked or not. I also had my brothers 2016 to test them on as well and there were different results from bike to bike - Anyway after weeks of trying, the 2 listed below both worked error free on my 2017. They both lasted with no errors and went through a trip to the Pyrenees in rain and heat with no problem. The first ones were on my brothers 2016 and the 2nd ones on my 2017.

In general the flat blade type are far better than the round front ones. I dropped a couple and broke a couple so magnetic pick up tool and blue tack are your friend.  :008: They also vary dramatically as to whether they grip in the holder - one rattled out into the headlight and others wouldn't go in the hole at all . Anyway they don't cost much and the lamp error goes away as soon as you fit a good bulb so there is no problem trying different ones. I also tried more expensive ones from reputable dealers and they were just as bad so don't spend much money - it really doesn't matter.

Do yourself a favour and take off the 2 small black side panels that give you more room in the light housing.

I cannot guarantee they will work on yours but they did on mine. As it's winter I haven't done my 2018 yet but I will do in the spring.

https://www.ebay.co.uk/itm/Universal-501-T10-CAR-BULBS-LED-ERROR-FREE-CANBUS-SMD-XENON-W5W-SIDE-LIGHT-WHITE/293353278210?hash=item444d37cb02:m:mbRfWincH3dkubRTbStvbIw

https://www.ebay.co.uk/itm/UK-Hot-New-FREE-CANBUS-WEDGE-CAR-SIDE-LIGHT-BULBS-ERROR-10-x-T10-W5W-LED-XENON/352870509477?hash=item5228b8aba5:g:iWoAAOSwTvNd36yO

(I didn't use these specific sellers but they are the right bulbs)
« Last Edit: December 03, 2019, 07:32:02 AM by Markymark11 »

Offline gt_lad

  • XR Junior
  • *
  • Posts: 14
  • Country: gb
  • Town: Truro
Re: LED Parking lights W5W
« Reply #6 on: December 03, 2019, 11:18:21 PM »
*Originally Posted by Markymark11 [+]
I did this exercise last year. If you go on ebay and type in W5W T10 you will see there are literally thousands to choose from. I bought 10 different ones and had varying degrees of success. I was running HID and it seemed to vary from light to light as to which ones worked or not. I also had my brothers 2016 to test them on as well and there were different results from bike to bike - Anyway after weeks of trying, the 2 listed below both worked error free on my 2017. They both lasted with no errors and went through a trip to the Pyrenees in rain and heat with no problem. The first ones were on my brothers 2016 and the 2nd ones on my 2017.

In general the flat blade type are far better than the round front ones. I dropped a couple and broke a couple so magnetic pick up tool and blue tack are your friend.  :008: They also vary dramatically as to whether they grip in the holder - one rattled out into the headlight and others wouldn't go in the hole at all . Anyway they don't cost much and the lamp error goes away as soon as you fit a good bulb so there is no problem trying different ones. I also tried more expensive ones from reputable dealers and they were just as bad so don't spend much money - it really doesn't matter.

Do yourself a favour and take off the 2 small black side panels that give you more room in the light housing.

I cannot guarantee they will work on yours but they did on mine. As it's winter I haven't done my 2018 yet but I will do in the spring.

https://www.ebay.co.uk/itm/Universal-501-T10-CAR-BULBS-LED-ERROR-FREE-CANBUS-SMD-XENON-W5W-SIDE-LIGHT-WHITE/293353278210?hash=item444d37cb02:m:mbRfWincH3dkubRTbStvbIw

https://www.ebay.co.uk/itm/UK-Hot-New-FREE-CANBUS-WEDGE-CAR-SIDE-LIGHT-BULBS-ERROR-10-x-T10-W5W-LED-XENON/352870509477?hash=item5228b8aba5:g:iWoAAOSwTvNd36yO

(I didn't use these specific sellers but they are the right bulbs)

Very helpful indeed... I'll try both! 

I'd really like them to run with the DRL on too, and I found the post about diodes. I might share this knowledge with a my local friendly auto electrician and see if he can help!

Offline gt_lad

  • XR Junior
  • *
  • Posts: 14
  • Country: gb
  • Town: Truro
Re: LED Parking lights W5W
« Reply #7 on: December 30, 2019, 11:00:39 PM »
*Originally Posted by Markymark11 [+]
I did this exercise last year. If you go on ebay and type in W5W T10 you will see there are literally thousands to choose from. I bought 10 different ones and had varying degrees of success. I was running HID and it seemed to vary from light to light as to which ones worked or not. I also had my brothers 2016 to test them on as well and there were different results from bike to bike - Anyway after weeks of trying, the 2 listed below both worked error free on my 2017. They both lasted with no errors and went through a trip to the Pyrenees in rain and heat with no problem. The first ones were on my brothers 2016 and the 2nd ones on my 2017.

In general the flat blade type are far better than the round front ones. I dropped a couple and broke a couple so magnetic pick up tool and blue tack are your friend.  :008: They also vary dramatically as to whether they grip in the holder - one rattled out into the headlight and others wouldn't go in the hole at all . Anyway they don't cost much and the lamp error goes away as soon as you fit a good bulb so there is no problem trying different ones. I also tried more expensive ones from reputable dealers and they were just as bad so don't spend much money - it really doesn't matter.

Do yourself a favour and take off the 2 small black side panels that give you more room in the light housing.

I cannot guarantee they will work on yours but they did on mine. As it's winter I haven't done my 2018 yet but I will do in the spring.

https://www.ebay.co.uk/itm/Universal-501-T10-CAR-BULBS-LED-ERROR-FREE-CANBUS-SMD-XENON-W5W-SIDE-LIGHT-WHITE/293353278210?hash=item444d37cb02:m:mbRfWincH3dkubRTbStvbIw

https://www.ebay.co.uk/itm/UK-Hot-New-FREE-CANBUS-WEDGE-CAR-SIDE-LIGHT-BULBS-ERROR-10-x-T10-W5W-LED-XENON/352870509477?hash=item5228b8aba5:g:iWoAAOSwTvNd36yO

(I didn't use these specific sellers but they are the right bulbs)

First lot pinging on an error, but awaiting the second ones that worked in your 2017 bike.  Holding out hope on these!

Offline Markymark11

  • XR Master
  • ****
  • Posts: 516
  • Country: gb
  • Bike: 2018 MotorSport
  • Town: Basingstoke
Re: LED Parking lights W5W
« Reply #8 on: December 31, 2019, 12:44:23 AM »
Decided to do my 2018 last week. I should say that this one is on the standard halogens rather than the HID's I had before. The first ones you tried cause an error on my 2018 as well, the second ones worked with an error until you hit the headlight flasher when the error goes away. No real problem but would bug me.  The ones I am currently running which work perfectly are the following from LEDPERF which have proved to be fault free and no issues with the high beam.

https://www.ledperf.co.uk/pack-sidelights-led-xenon-white-for-bmw-motorrad-s-1000-xr-p-21566.html

These also worked as long as you don't hit the high beam after you turn off the ignition for 10 seconds - no errors though

https://www.ebay.co.uk/itm/10x-LED-T10-501-194-W5W-7020SMD-Car-CANBUS-Error-Free-Wedge-Light-Bulbs-White-UK/113991665111?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

They do seem to vary from bike to bike and I am convinced it is to do with how solid and how well designed the connector part with the chip is, and it seems that it's mainly the high beam that causes a problem. As I mentioned above the LEDPERF ones work perfectly on my 2018 but on the 2017 they cut out intermittently.

Some bulbs work with no error but if you hit the high beam switch after the ignition is off they will come back on. There is a click from the back of the bike (I don't know exactly what it is) but it happens about 10 seconds after the bike is switched off, some sort of solenoid - once that has clicked then they are fine, but on some bulbs if you hit high beam before that click - even though there is no error - then the lights come back on till you re-cycle the ignition. Good luck with yours. :002:
« Last Edit: December 31, 2019, 07:52:29 AM by Markymark11 »

 



dysfunctional