Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Cam follower failure, ticking noise, poll  (Read 1207 times)

0 Members and 1 Guest are viewing this topic.

Offline wildspeedy

  • XR Member
  • **
  • Posts: 17
  • Country: ca
  • Bike: xr 1000 2017
  • Town: Montreal
Re: Cam follower failure, ticking noise, poll
« Reply #10 on: May 22, 2019, 03:34:17 PM »
Well in my case it is bone stock, and started ticking at the 500 km mark one week out of the dealership doors.

Offline advr6

  • XR Member
  • **
  • Posts: 55
  • Country: ca
  • Bike: S1000XR
  • Town: Burlington
Re: Cam follower failure, ticking noise, poll
« Reply #11 on: May 22, 2019, 04:58:13 PM »
I have a 2017 with an Akra exhaust and 15K on it.  Haven't noticed any ticking so far...

Offline smithy

  • XR Master
  • ****
  • Posts: 892
  • Country: au
  • Bike: 2017 S1000XR
  • Town: Sydney.
Re: Cam follower failure, ticking noise, poll
« Reply #12 on: May 23, 2019, 01:15:02 AM »
*Originally Posted by Quicken_ZA [+]
Just out of curiosity - did any of you guys who experienced the ticking have an after market exhaust/decat done? Mine was perfectly fine until the aftermarket pipe was fitted. I have a sneaky suspicion it has something to do with exhaust valve opening/closing because of fitting an aftermarket can/decat.

Mine has full Arrow headers, Rapid Bike-Evo fuel module and Delkevic end can, they've been on for ~7k km....no ticking here either.
Fitting an aftermarket muffler will have no effect of the exhaust valve or it's operation, the valve is part of the stock headers.

Smithy.
« Last Edit: May 23, 2019, 01:18:37 AM by smithy »
When I die, I want to go peacefully in my sleep like my Grandfather....not screaming like the passengers in his car..!

Offline Winger

  • XR God
  • *****
  • Posts: 1797
  • Country: gb
  • Town: Birmingham
Re: Cam follower failure, ticking noise, poll
« Reply #13 on: May 23, 2019, 07:38:56 AM »
Similar to Smithy with Akra/Mivv/PC but it is a noisey motor when arriving home from NI on Sunday night with what can only be described  as a hung ho ride the motor sounded like a bag of spanner’s at tick over.

Offline JTL

  • XR Pro
  • ***
  • Posts: 202
  • Country: gb
  • Bike: S1000XR Sport SE
  • Town: England
Re: Cam follower failure, ticking noise, poll
« Reply #14 on: May 24, 2019, 08:58:40 AM »
*Originally Posted by Winger [+]
but it is a noisey motor when arriving home from NI on Sunday night with what can only be described  as a hung ho ride the motor sounded like a bag of spanner’s at tick over.
:0461:
It is a noisy motor, probably the worst I've owned.
Mine only rattles at start up until the cam chain adjuster is pressurized.

Offline goediman

  • XR Junior
  • *
  • Posts: 1
  • Country: be
  • Bike: BMW HP4
  • Town: Melle
Re: Cam follower failure, ticking noise, poll
« Reply #15 on: May 24, 2019, 08:45:20 PM »
*Originally Posted by wildspeedy [+]
Well in my case it is bone stock, and started ticking at the 500 km mark one week out of the dealership doors.
You're not the only one...a friend of me had the same problem after the same milage (500km) here in Belgium! A valve -problem and the motor is prepared under guarantee of corse...

 


dysfunctional