Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Clutch issue?  (Read 324 times)

0 Members and 1 Guest are viewing this topic.

Offline steveharleyuk

  • XR Pro
  • ***
  • Posts: 122
  • Country: gb
  • Bike: S1000XR SE Sport
  • Town: gloucester
Clutch issue?
« on: September 20, 2019, 10:44:10 AM »
I’m on tour in Spain. When I have the clutch pulled in I still have strong drive on the rear wheel. Tried adjusting the cable no difference. Thoughts  appreciated. Thanks in advance.

Offline Winger

  • XR God
  • *****
  • Posts: 2140
  • Country: gb
  • Town: Birmingham
Re: Clutch issue?
« Reply #1 on: September 20, 2019, 11:21:32 AM »
Adjusted it which end?

What i’d be doing to start with when the bike is warm turn the ignition off put it in gear and see if you can push the bike when you pull the clutch in if it’s dragging.

Check on the left side and make sure the nut hasn’t moved on the adjuster down by the clutch arm.

« Last Edit: September 20, 2019, 11:27:07 AM by Winger »

Offline smithy

  • XR God
  • *****
  • Posts: 1070
  • Country: au
  • Bike: 2017 S1000XR
  • Town: Brisvegas.
Re: Clutch issue?
« Reply #2 on: September 20, 2019, 11:50:51 PM »
*Originally Posted by steveharleyuk [+]
I’m on tour in Spain. When I have the clutch pulled in I still have strong drive on the rear wheel. Tried adjusting the cable no difference. Thoughts  appreciated. Thanks in advance.

How much free-play do you have at the lever when cold..?

Lord Knobrot
When I die, I want to go peacefully in my sleep like my Grandfather....not screaming like the passengers in his car..!

Offline Markymark11

  • XR Pro
  • ***
  • Posts: 433
  • Country: gb
  • Bike: 2018 MotorSport
  • Town: Basingstoke
Re: Clutch issue?
« Reply #3 on: September 20, 2019, 11:53:39 PM »
My book says 0.5 - 1mm when cold and the gap between the adjuster and the body / holder should be around 5mm (the threads you can see)
« Last Edit: September 21, 2019, 12:13:12 AM by Markymark11 »