Theme Select



Forum Default

Permanently

Author Topic: Alert "ENGINE!"  (Read 828 times)

0 Members and 1 Guest are viewing this topic.

Offline rustik23

  • XR Junior
  • *
  • Topic Author
  • Posts: 8
  • Bike: S100XR
  • Town: MOSCOW
  • Country: ru
Alert "ENGINE!"
on: January 13, 2021, 10:52:01 PM
Hi guys
Could you please help me

I hear a noise when starting the engine, friends told me that this is normal.
But now I was engaged in a motorcycle (I changed the exhaust).
And I decided to spin it at idle speed. I haven't touched the bike since September.
And I saw the message "ENGINE!" and a yellow mark.
In the manual (for our country), I did not find an explanation for this warning.
You can also see it in the video.

Is this a malfunction?


Thank you in advance!

#1

Offline Winger

  • XR God
  • *****
  • Posts: 2939
  • Town: Birmingham
  • Country: gb
Re: Alert "ENGINE!"
Reply #1 on: January 14, 2021, 07:30:49 AM
The English version of the hand book is also very vague, but there is a problem and needs to be diagnosed at a dealer, not sure if a GS-911 will tell any more info.

#2

Offline Forum Admin

  • XR Administrator
  • XR Pro
  • *****
  • Posts: 123
  • Country: gb
Re: Alert "ENGINE!"
Reply #2 on: January 14, 2021, 10:07:16 AM
There's a topic with the same issue on our sister S1000R forum:

https://www.s1000r.co.uk/index.php?topic=6741.0

Sometimes appears if you rev the nuts of it whilst in neutral or some parameter is out of spec. Like Winger says probably need to connect something like a GS-911 to check.

#3

Offline rustik23

  • XR Junior
  • *
  • Topic Author
  • Posts: 8
  • Bike: S100XR
  • Town: MOSCOW
  • Country: ru
Re: Alert "ENGINE!"
Reply #3 on: January 14, 2021, 10:44:58 PM
Problem is solved

I try I gave more than 5000 rpm at engine temperatures up to 50C.
When warmed up to 75C - no problem.

#4

Offline smithy

  • XR God
  • *****
  • Posts: 1694
  • Bike: 2017 S1000XR
  • Town: Brisvegas.
  • Country: au
Re: Alert "ENGINE!"
Reply #4 on: January 15, 2021, 10:16:22 AM
*Originally Posted by rustik23 [+]
Problem is solved

I try I gave more than 5000 rpm at engine temperatures up to 50C.
When warmed up to 75C - no problem.

If the light has come on, there will be fault codes stored, Motoscan or GS-911 will show any fault codes and explain what they are.

Smithy.
When I die, I want to go peacefully in my sleep like my Grandfather....not screaming like the passengers in his car..!

#5

Offline rustik23

  • XR Junior
  • *
  • Topic Author
  • Posts: 8
  • Bike: S100XR
  • Town: MOSCOW
  • Country: ru
Re: Alert "ENGINE!"
Reply #5 on: January 15, 2021, 11:00:13 AM
*Originally Posted by smithy [+]
If the light has come on, there will be fault codes stored, Motoscan or GS-911 will show any fault codes and explain what they are.

Smithy.

The indicator went out.
Perhaps errors will remain in the memory, at the next MOT I will check it.

 



dysfunctional