Theme Select



Forum Default

Permanently

Author Topic: LED High Beam Flicker  (Read 262 times)

0 Members and 1 Guest are viewing this topic.

Offline Kiwi_Ninja.

  • XR Junior
  • *
  • Topic Author
  • Posts: 3
  • Bike: 2016 S1000XR
  • Town: SYDNEY
  • Country: au
LED High Beam Flicker
on: January 24, 2021, 09:45:42 AM
Ello fellow XR owners,

Has Anyone fitted Can-bus compatible (error free) LED Headlights (H7 Hi/Lo) and have found they have had the High beam Side flicker? randomly and have a warning light come on at the same time it flickers?
Yes the Low side works normally, and the parkers don't flicker, and the high works too, but like I said the high side only filckers on and off randomly. If I turn the DRL on they are fine.

I have been told it could be a bad earth but surely all would do this?
My other though is maybe the battery is on the way out? not a sparkle so no clue.

Parkers are these:
AUXITO ERROR FREE T10 W5W 24V XENON WHITE LED BULB CANBUS PARKER INTERIOR LIGHT


Mains are these:
Nighteye H7 LED Headlight Light Bulbs Hi/Lo Beam Replace Halogen 72W 9000LM HID


Looking for ideas? and people in the know..

Thanks in advance.

#1

Offline jabart

  • XR Junior
  • *
  • Posts: 6
  • Bike: XR 3B
  • Town: SP
  • Country: pl
Re: LED High Beam Flicker
Reply #1 on: January 24, 2021, 10:55:15 AM
Hello
I will only add information regarding these 5w5 as a warning
I ordered these 5w5 bulbs. There are indeed no CAN errors, but they heat up terribly and damage the reflector of the headlamp.
I changed them to 5w5 phillips and added a resistor.
PS. the computer only checks the right bulb to show the error
greetings
Bartek
Last Edit: January 24, 2021, 11:07:54 AM by jabart

 



dysfunctional