Theme Select



Forum Default

Permanently

Author Topic: Showing 15.1V on idle  (Read 726 times)

0 Members and 2 Guests are viewing this topic.

#10

Offline philbuck

  • XR Pro
  • ***
  • Posts: 197
  • Bike: S1000XR Sport SE
  • Town: Cheshire
  • Country: gb
Re: Showing 15.1V on idle
Reply #10 on: March 29, 2021, 02:39:36 PM
Just checked mine, 15.1v on idle

#11

Offline JohnXR

  • XR Junior
  • *
  • Topic Author
  • Posts: 8
  • Bike: 17 XR
  • Town: Toronto
  • Country: ca
Re: Showing 15.1V on idle
Reply #11 on: March 29, 2021, 02:55:27 PM
Great info guys. I haven't checked mine again on a different meter yet but will report as soon as I do. Errors have not yet come back. Thanks

#12

Offline JTL

  • XR Pro
  • ***
  • Posts: 294
  • Bike: S1000XR Sport SE
  • Town: England
  • Country: gb
Re: Showing 15.1V on idle
Reply #12 on: April 04, 2021, 08:19:30 AM
My new lithium battery isn't going to like 15.1v - I'll have to check the idle voltage now.

#13

Online Mareng1

  • XR God
  • *****
  • Posts: 1094
  • Bike: S1000XR
  • Town: Cumbria
  • Country: gb
Re: Showing 15.1V on idle
Reply #13 on: April 04, 2021, 10:00:26 AM
15.1 Volts is pretty high, for charging/floating the battery - I feel.

14.5v is pretty normal from experience.

Now, if "they all do that" - then possibly nothing to worry about, but otherwise I would guess the regulator is faulty.   

If you had a traditional Lead-acid battery - I think you would be seeing a loss of electrolyte.

#14

Offline orbits

  • XR Pro
  • ***
  • Posts: 107
  • Bike: S1000XR
  • Town: Cotswolds
  • Country: gb
Re: Showing 15.1V on idle
Reply #14 on: April 04, 2021, 10:32:46 AM
As a data point for you... I went for a spin yesterday with an eye on the voltage for a good chunk of it (as my batt was having trouble on start). The voltage on mine with lights and heated grips running on low was 14.6-14.9 throughout, mainly 14.7 territory.

#15

Offline JTL

  • XR Pro
  • ***
  • Posts: 294
  • Bike: S1000XR Sport SE
  • Town: England
  • Country: gb
Re: Showing 15.1V on idle
Reply #15 on: April 04, 2021, 04:38:38 PM
*Originally Posted by JTL [+]
My new lithium battery isn't going to like 15.1v - I'll have to check the idle voltage now.

Just checked mine - 14.7v regardless of revs.