Author OEM Aux Light Install - OE41 model  (Read 1879 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Jacksta431   gb

    • XR Junior  ‐    7
    • *
    • Topic Author

    Offline Jacksta431

    • XR Junior
    • *
    • Topic Author
    • Posts: 7
    • Bike: 2022 S1000XR TE
    • Town: Glasgow
    • Country: gb
    OEM Aux Light Install - OE41 model
    on: April 03, 2023, 11:04:17 pm
    April 03, 2023, 11:04:17 pm
    Hi all, firstly hello!  New to this place and new to my 22 XR.

    Purchased it as an ex demo and was happy with its spec but really would have liked the Aux Fogs fitted. However after thinking the lights are LED I assumed I was fine.

    I was wrong. Scotland and motorbikes in the dark need as much like as the sun.

    So this brings me to my question.

    I am wanting to install the OEM fog lights to the bike, I'm going to get the Evo-Tech crash bung and locator kit.

    I am fairly engineering savvy but I have tried to hunt down the installation instructions for this bike. I have found extracts for 1250GS and RTs etc but nothing for an XR.

    Can anyone help me/sign post me through the install?

  • Offline Antares   gb

    • XR God  ‐    2020
    • *****
      #1

    Offline Antares

    • XR God
    • *****
    • Posts: 2020
    • Bike: 2015 XR Sport SE
    • Town: Staines/Kirklees
    • Country: gb
    Re: OEM Aux Light Install - OE41 model
    Reply #1 on: April 04, 2023, 07:26:06 am
    April 04, 2023, 07:26:06 am
    Welcome!

    Sorry for being unconstructive but it feels like there is a "fog/aux lights thread" thread on here every other day  :008:

    I'm sure the fog light army will follow shortly with info  :001:

  • Offline Jacksta431   gb

    • XR Junior  ‐    7
    • *
    • Topic Author
    • #2

    Offline Jacksta431

    • XR Junior
    • *
    • Topic Author
    • Posts: 7
    • Bike: 2022 S1000XR TE
    • Town: Glasgow
    • Country: gb
    Re: OEM Aux Light Install - OE41 model
    Reply #2 on: April 06, 2023, 03:41:51 pm
    April 06, 2023, 03:41:51 pm
    I did read through the thread but couldn’t find the diagrams I was after!

  • Offline bennymx   au

    • XR Member  ‐    31
    • **
      #3

    Offline bennymx

    • XR Member
    • **
    • Posts: 31
    • Bike: 2021 S1000RR
    • Town: Melbourne
    • Country: au
    Re: OEM Aux Light Install - OE41 model
    Reply #3 on: April 20, 2023, 02:30:20 pm
    April 20, 2023, 02:30:20 pm
    I'll send you the instructions, but you will need to have them coded to work. I'll also explain that to you.

  • Offline vladibeast   nl

    • XR Junior  ‐    3
    • *
      #4

    Offline vladibeast

    • XR Junior
    • *
    • Posts: 3
    • Bike: S1000XR m-sport
    • Town: IJSSELSTEIN UT
    • Country: nl
    Re: OEM Aux Light Install - OE41 model
    Reply #4 on: November 24, 2023, 07:22:33 pm
    November 24, 2023, 07:22:33 pm
    Hi all, so to add to this. I've recently bought a 2022 M-sport and absolutely love it!
    Mine also didn't have the auxiliary lights, so I wanted to add them. I bought an OEM set on ebay and bought a workplace manual via marktplaats through a dutch guy selling a PDF of it. Had to backtrace  in the manual how it was installed, in the end it was really easy! (although you have to remove all the bodywork)

    But now it's installed it's not switching on. I guess I have to code it? I've already ordered an OBD2 and have Motoscan ready to go. Is that the way to go?
    Or am I missing anything?

  • Offline bennymx   au

    • XR Member  ‐    31
    • **
      #5

    Offline bennymx

    • XR Member
    • **
    • Posts: 31
    • Bike: 2021 S1000RR
    • Town: Melbourne
    • Country: au
    Re: OEM Aux Light Install - OE41 model
    Reply #5 on: November 24, 2023, 07:34:35 pm
    November 24, 2023, 07:34:35 pm
    *Originally Posted by vladibeast [+]
    Hi all, so to add to this. I've recently bought a 2022 M-sport and absolutely love it!
    Mine also didn't have the auxiliary lights, so I wanted to add them. I bought an OEM set on ebay and bought a workplace manual via marktplaats through a dutch guy selling a PDF of it. Had to backtrace  in the manual how it was installed, in the end it was really easy! (although you have to remove all the bodywork)

    But now it's installed it's not switching on. I guess I have to code it? I've already ordered an OBD2 and have Motoscan ready to go. Is that the way to go?
    Or am I missing anything?

    Yes they need coding. I can help you with that. Send me a message.