Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Water pump issue  (Read 5389 times)

0 Members and 1 Guest are viewing this topic.

Offline Hobo

  • XR Member
  • **
  • Posts: 54
  • Country: gb
  • Bike: S1000XR SE
  • Town: Warwick
Water pump issue
« on: August 11, 2016, 10:23:38 PM »
Tomorrow my water pump is being replaced (under warranty). The reason is that it is weeping oil from the small rubber grommet on the underside. Not much, but any amount is unacceptable thankfully.

Apparently the grommet is an exit for either oil or water if there is a leaking seal, so that either system is non contaminated. I guess that any leakage indicates a failed seal.

The dealer said they had not seen this on any of these engines before (in any of the s1000 forms). I have read on a forum of someone having a coolant leak from the same place but this failure does seem pretty rare.

Fortunately the rest of the bike is going like a train. Still great fun. 

Offline Jockser

  • XR Pro
  • ***
  • Posts: 279
  • Country: ie
  • Bike: S1000XR Sport SE
  • Town: Kildare
Re: Water pump issue
« Reply #1 on: August 12, 2016, 10:54:58 AM »
*Originally Posted by Hobo [+]
I have read on a forum of someone having a coolant leak from the same place

I did. There's a post on here somewhere but can't remember where.
Mine manifested itself after I got home from a run. Had just gotten off the bike & saw a bit of smoke rising. When I looked it seemed to be oil on the bottom of the water pump housing which didn't make sense but fits with your comment
Dealer sorted it promptly  :028:

Offline ktm2782

  • XR Member
  • **
  • Posts: 27
  • Country: gb
  • Bike: s1000xr
  • Town: preston
Re: Water pump issue
« Reply #2 on: February 24, 2017, 10:13:09 PM »
mine failed and started leaking oil on the exhaust.... which made me notice the smell

failed at 6 months and was repaired instantly on warranty.... and the dealer seemed aware

Offline Troppo

  • XR Pro
  • ***
  • Posts: 317
  • Country: au
  • Bike: XR
Re: Water pump issue
« Reply #3 on: May 15, 2017, 09:14:58 AM »
Hello all

I had exactly the same problem today.  Bike at dealers.

A pic:


Offline Troppo

  • XR Pro
  • ***
  • Posts: 317
  • Country: au
  • Bike: XR
Re: Water pump issue
« Reply #4 on: May 18, 2017, 06:14:55 AM »
Update - pump being replaced.

Moral of the story - run your finger over the grommet once in a while to check for leaks....

Offline JRE

  • XR Pro
  • ***
  • Posts: 104
  • Country: us
  • Have a day
  • Bike: '16 S1000XR
  • Town: Cincinnati OH
Re: Water pump issue
« Reply #5 on: May 18, 2017, 02:13:17 PM »
The grommet on mine is flush (or slightly depressed) with the aperture...you can't see it unless you are looking from below. Was yours always visible like it is in the pic or is that the issue, it worked its way out?
« Last Edit: May 18, 2017, 02:15:27 PM by JRE »
Joe

Offline Troppo

  • XR Pro
  • ***
  • Posts: 317
  • Country: au
  • Bike: XR
Re: Water pump issue
« Reply #6 on: May 18, 2017, 10:11:14 PM »
It came out...

Offline KSW

  • XR Member
  • **
  • Posts: 51
  • Country: gb
  • Bike: S1000XR Sport SE
  • Town: North Yorkshire
Re: Water pump issue
« Reply #7 on: July 13, 2017, 08:02:56 PM »
*Originally Posted by Troppo [+]
Hello all

I had exactly the same problem today.  Bike at dealers.

A pic:



Hi Troppo.. Has the new water pump been ok , I have heard different comments about some coolant seepage been normal ? Not sure I would be happy with that the only reason I ask is mine has showed some weepage. Has your new pump stayed dry around the grommet.

Offline Troppo

  • XR Pro
  • ***
  • Posts: 317
  • Country: au
  • Bike: XR
Re: Water pump issue
« Reply #8 on: July 13, 2017, 09:31:56 PM »
Yes, fine.

Offline Simon68

  • XR Member
  • **
  • Posts: 17
  • Country: gb
  • Bike: S1000XR
  • Town: Glos
Re: Water pump issue
« Reply #9 on: July 24, 2017, 09:51:04 AM »
Mine started weeping last September. Replaced under warranty, dealer said he'd only since this once before on this model and that was the week before he saw mine. All's been fine since. I do occasionally wipe my finger over that rubber bung thing though.

 


dysfunctional